HP ML350 G9 Server mit Samsung EVO SSD – Testbericht

Wer Server von HP installiert, der weiss, Solid State Drives (SSD) sind sehr teuer. Die Frage, die sich hier oftmals stellt ist, ob man hier auch SSD’s von Drittanbietern einsetzen kann.

Es versteht sich von selbst, dass man eine SSD nicht einfach mal einen halben Tag in einem Server zum Einsatz bringen und dann bereits von einem stabilen Betrieb reden kann, wenn sie noch läuft. Die Testeinrichtung bei der QNex GmbH umfasste für einen Test mit einer Samsung EVO-SSD folgende Komponenten:

– HP ML350 G9 Server mit Windows 2016 Server Standard

– Zwei Original HP SSD’s mit einer Kapazität von 480 GB im RAID 1 Verbund

– Eine Samsung EVO 850 GB mit 500 GB Kapazität

Selbstverständlich werden sich jetzt die Kritiker bereits melden und darauf hinweisen, dass EVO-Disks im Server-Umfeld nichts zu suchen haben. Bis zu einem gewissen Grad bin ich da sogar derselben Meinung. Allerdings laufen in einem Server RD450 bei der QNex GmbH seit über einem Jahr 4 dieser Disks bisher einwandfrei. Das bedeutet zwar noch lange nicht, dass die EVO’s auch in Zukunft ihren Dienst im Server zuverlässig verrichten, aber das Gegenteil ist dadurch auch nicht bewiesen. Auf dem Server laufen übringes im Schnitt 4 virtuelle Server unter Hyper-V und verschiedene MySQL-Datenbanken.

Aber zurück zum Thema. Läuft die EVO auch in einem HP ML350? Antwort: Die EVO läuft, aber nach ein paar Minuten beginnt der Ärger. Aber eins nach dem anderen

Die EVO-Disk lässt sich natürlich nur mit einem entsprechenden Caddy auch im Server verbauen. Ist diese Hürde mal genommen, kann die Disk wie gewohnt im laufenden Betrieb in den Schacht reingeschoben werden. Im Array Manager wird die Disk auch sofort erkannt. Hier zeigt sich dann bereits der erste Unterschied zu den Original-SSD’s. Die Samsung EVO hat keine entsprechende Firmware von HP drauf. Der Controller erkennt das und kann dadurch auch die Lebenserwartung der SSD nicht anzeigen. Dieser Umstand stört vorerst mal in keiner Weise. Mit ein paar Klicks lässt sich dann auch ein RAID0 mit dieser einen SSD erstellen. Auch das bereitet keine Probleme. Schliesslich muss die SSD noch im Festplattenmanager initialisiert werden und gut ist. Jetzt erscheint diese als neues Laufwerk im Explorer.

Klingt doch soweit ganz ordentlich. Versucht man dann mal testweise ein paar Gigabyte an Daten auf die Platte zu schreiben oder davon zu lesen, dann macht sich ebenfalls kein Fehler bemerkbar. Die SSD ist schnell und alles läuft ganz ordentlich. Fragt sich, wo denn nun der Haken ist. Dieser macht sich nach ein paar Minuten dann ganz von allein bemerkbar. Der bzw. die Lüfter des Servers drehen auf 100% Leistung hoch und dieser Zustand kann ab diesem Zeitpunkt nicht mehr geändert werden. Für die “Nicht-Kenner” von HP Servern sei gesagt, man hört zu diesem Zeitpunkt schon fast sein eigenes Wort im Raum nicht mehr. Die Lüfter sind nicht nur laut, sie sind ohrenbetäubend.

Was ist passiert? Im Array Manager hat sich bereits gezeigt, dass die SSD’s keine Firmware haben, die der Controller von HP auch auslesen kann. Leider kann der Server so auch nicht feststellen, wie es um die Temperatur der SSD steht. Dies führt dazu, dass die Regelung der Lüfter schlicht weg nicht mehr funktioniert. Fazit: Die Lüfter drehen hoch und bleiben in diesem Zustand.

Leider ist dieses Ergebnis auch automatisch das vorläufige Ende der Tests. SSD’s von Drittanbietern werden somit den Weg in unsere Server als günstige Alternative nicht finden. Vielleicht gibt es SSD’s von anderen Herstellern, die kompatibel sind, aber das wird sich dann erst bei einem anderen Test zeigen.

Schreiben Sie einen Kommentar